*** The forum has just been updated please report any issues that you may experience***
(You can clear this alerts by clicking the X in the top right corner)
Thanks! -jon

Exploit Toolkit Website 67

Discussion forum or Subaru360Club.org Site Feedback - Let us hear your suggestions to make our club better!

Moderators: 2stroketurbo, Subie Gal

Post Reply
Author
Message
User avatar
stevec
360 Newbie
Posts: 117
Joined: 11 years ago
Location: Seattle, WA area
Contact:

Exploit Toolkit Website 67

#1 Post by stevec » 2 years ago

"Norton blocked an attack by Exploit Toolkit Website 67"...

Anyone else getting this message? I get it on every page I click on.

rogerbhp
360 Master
Posts: 1747
Joined: 13 years ago
Location: LA, California

Re: Exploit Toolkit Website 67

#2 Post by rogerbhp » 2 years ago

I'm not getting it.

oldone
360 Master
Posts: 4005
Joined: 7 years ago
Location: Norman Okla / OU SOONERS Thunder

Re: Exploit Toolkit Website 67

#3 Post by oldone » 2 years ago

Paid your dues??? :lol: :lol: I'm not getting it also. :)

User avatar
ogiebendogie
360 Master
Posts: 688
Joined: 8 years ago
Location: Santa Ana, CA

Re: Exploit Toolkit Website 67

#4 Post by ogiebendogie » 2 years ago

Nope... :shock:
Currently:
Yellow 360 van, "Yoshi"

Past:
1972 MGB, 1959 Goggomobil TS400 Coupe, 1990 Legacy, 1997 Outback

User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: Exploit Toolkit Website 67

#5 Post by books1 » 2 years ago

I just don't get it.

User avatar
2stroketurbo
360 Master
Posts: 5155
Joined: 13 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: Exploit Toolkit Website 67

#6 Post by 2stroketurbo » 2 years ago

I get it. I get it all the time on multiple computers. It is a huge deal breaker for me. I brought this virus topic up before but no one else had it. It's so bad I don't visit this site much anymore except thru tapatalk on my phone. very frustrated. :x
ImageImageImage

User avatar
kjrcace360fan
360 Master
Posts: 2697
Joined: 8 years ago
Location: Charleston, West Virginia

Re: Exploit Toolkit Website 67

#7 Post by kjrcace360fan » 2 years ago

I'm doing fine. No worries.
Spud the Orange Young, Hippie, Little John the Truck & Dune Buggy.

oldone
360 Master
Posts: 4005
Joined: 7 years ago
Location: Norman Okla / OU SOONERS Thunder

Re: Exploit Toolkit Website 67

#8 Post by oldone » 2 years ago

I'm also not having any problems :) With the site :wink: Old bones, aches,another story :roll: :lol: :lol:

User avatar
2stroketurbo
360 Master
Posts: 5155
Joined: 13 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: Exploit Toolkit Website 67

#9 Post by 2stroketurbo » 2 years ago

I think it's a virus that is embedded in this forum. Norton seems to catch it but those who don't have Norton may be hosting this virus it and not knowing
ImageImageImage

User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: Exploit Toolkit Website 67

#10 Post by books1 » 2 years ago

2stroketurbo wrote:I get it. I get it all the time on multiple computers. It is a huge deal breaker for me. I brought this virus topic up before but no one else had it. It's so bad I don't visit this site much anymore except thru tapatalk on my phone. very frustrated. :x
x 2 - WE WANT YOU BACK!!!!!! :evil:

oldone
360 Master
Posts: 4005
Joined: 7 years ago
Location: Norman Okla / OU SOONERS Thunder

Re: Exploit Toolkit Website 67

#11 Post by oldone » 2 years ago

Could you have picked it up in some of your videos on face book??? :?

User avatar
2stroketurbo
360 Master
Posts: 5155
Joined: 13 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: Exploit Toolkit Website 67

#12 Post by 2stroketurbo » 2 years ago

No I doubt it. It only happens when I login to this site. It's some type of a Trojan virus that my Norton Security catches and deletes but it's persistent every 2 seconds it tries to make another attack. Very disheartening.
ImageImageImage

oldone
360 Master
Posts: 4005
Joined: 7 years ago
Location: Norman Okla / OU SOONERS Thunder

Re: Exploit Toolkit Website 67

#13 Post by oldone » 2 years ago

JON where are you??? Maybe you can help cure the virus???

User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: Exploit Toolkit Website 67

#14 Post by books1 » 2 years ago

2stroketurbo wrote:No I doubt it. It only happens when I login to this site. It's some type of a Trojan virus that my Norton Security catches and deletes but it's persistent every 2 seconds it tries to make another attack. Very disheartening.
Sometimes they have a stand alone "fix" program on the security websites that you can download - they mostly eradicate 'em for good. You need the name of the virus though methinks.

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Exploit Toolkit Website 67

#15 Post by Sigmaz » 2 years ago

oldone wrote:JON where are you??? Maybe you can help cure the virus???
I think it may be a false alert triggered by the Tapatalk module.
I can disable it but that'll take tapatalk users offline..
But we can do a controlled test to confirm
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
2stroketurbo
360 Master
Posts: 5155
Joined: 13 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: Exploit Toolkit Website 67

#16 Post by 2stroketurbo » 2 years ago

I really like to Tapatalk on my phone it works great. I don't know if Steve C is a Tapatalk user though?

Sent from my SM-G920V using Tapatalk
ImageImageImage

oldone
360 Master
Posts: 4005
Joined: 7 years ago
Location: Norman Okla / OU SOONERS Thunder

Re: Exploit Toolkit Website 67

#17 Post by oldone » 2 years ago

What bugs me is not having Lab Rat up dates!!!! :cry: :( Jon. Get another 360............soon! :wink: WE miss you! :D

User avatar
2stroketurbo
360 Master
Posts: 5155
Joined: 13 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: Exploit Toolkit Website 67

#18 Post by 2stroketurbo » 2 years ago

I got a new laptop, my old Dell Inspiron literally stated to smoke , so far no sign of the dreaded Exploit Toolkit Website 67
ImageImageImage

User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: Exploit Toolkit Website 67

#19 Post by books1 » 2 years ago

oldone wrote:What bugs me is not having Lab Rat up dates!!!! :cry: :( Jon. Get another 360............soon! :wink: WE miss you! :D
Hear hear!! get one NOW dude! 8)

User avatar
2stroketurbo
360 Master
Posts: 5155
Joined: 13 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: Exploit Toolkit Website 67

#20 Post by 2stroketurbo » 2 years ago

Update. So far no sign of the virus as of late

Sent from my SM-G920V using Tapatalk
ImageImageImage

User avatar
stevec
360 Newbie
Posts: 117
Joined: 11 years ago
Location: Seattle, WA area
Contact:

Re: Exploit Toolkit Website 67

#21 Post by stevec » 2 years ago

I've used tapatalk, but rarely. The warning showed up on my work computer, which is less than 2 years old.

I'm using that same computer this morning and haven't seen that message yet.

Interestingly, I'm on this morning because I received an email notification of a PM. Haven't received those notifications in years, so it is nice to have that feature working again! :D

User avatar
2stroketurbo
360 Master
Posts: 5155
Joined: 13 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: Exploit Toolkit Website 67

#22 Post by 2stroketurbo » 2 years ago

I'm happy to say its been a solid month now and have not seen the warning yet . Soundslike it is fixed. Mr Sigmaz does it again! 8)
ImageImageImage

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Exploit Toolkit Website 67

#23 Post by Sigmaz » 2 years ago

Lol..
Glad it's not alerting anyone any more.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest