*** The forum has just been updated please report any issues that you may experience***
(You can clear this alerts by clicking the X in the top right corner)
Thanks! -jon

Lost posts?

Discussion forum or Subaru360Club.org Site Feedback - Let us hear your suggestions to make our club better!

Moderators: 2stroketurbo, Subie Gal

Post Reply
Author
Message
User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Lost posts?

#1 Post by books1 » 6 years ago

Where have all the posts from the past week or so gone????????

User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: Lost posts?

#2 Post by books1 » 6 years ago

Make that from the past three days - last date showing on my screen when I click on "View active topics" is April 22nd !!

:shock: :shock:

User avatar
StevenM
360 Master
Posts: 1307
Joined: 11 years ago
Location: Succasunna, NJ
Contact:

Re: Lost posts?

#3 Post by StevenM » 6 years ago

Yeah I found that as well - last post is April 21, other than this thread.

Sounds like an SOS to Jon is in order!

I just texted him.

Steve
Image

'70 Subaru 360 Young http://www.mysubaru360.com
'71 Honda 600 Coupe http://www.honda600coupe.com
'78 MG Midget http://www.1978mgmidget.com

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#4 Post by Sigmaz » 6 years ago

I just checked the admin log.. nothing was done by anyone that has access to purge.


Very frustrating indeed!.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#5 Post by Sigmaz » 6 years ago

I just did a test to see if anyone could delete the admin record of any activity transactions.
The software posts a record of 'Cleared admin log' whenever an item is removed from the log. (I removed a log entry of an alias account credential test)

So it appears that nobody here did a boo boo and tried to hide it..

The only logical answer i can come up with is that the hosting company may have moved us to another server and used an outdated snapshot.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
StevenM
360 Master
Posts: 1307
Joined: 11 years ago
Location: Succasunna, NJ
Contact:

Re: Lost posts?

#6 Post by StevenM » 6 years ago

so then all the posts are contained in one file, and the host grabbed a copy 3 days ago, then today used it to establish the domain on another server? Jeez. Whatever happened to drag and drop?
Image

'70 Subaru 360 Young http://www.mysubaru360.com
'71 Honda 600 Coupe http://www.honda600coupe.com
'78 MG Midget http://www.1978mgmidget.com

patrick106902
360 Newbie
Posts: 59
Joined: 6 years ago

Re: Lost posts?

#7 Post by patrick106902 » 6 years ago

That explains where my post went lol :)

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#8 Post by Sigmaz » 6 years ago

StevenM wrote:so then all the posts are contained in one file, and the host grabbed a copy 3 days ago, then today used it to establish the domain on another server? Jeez. Whatever happened to drag and drop?
I can't say with any level of certainty that is what happened, but I am very sure that if you contact the hosting company there will be no explanation.

It is the only explanation I can offer knowing that it wasn't one of us that did it.

It's either that or my time machine does in fact work!
-Jon
ImageImage
'The little su-BAR-u... Wow.'

Beezaplex
360 Newbie
Posts: 77
Joined: 6 years ago
Location: Seattle

Re: Lost posts?

#9 Post by Beezaplex » 6 years ago

It was still all there at just before 5:00 am PST as I checked the photos and replies
I made last night : (

User avatar
StevenM
360 Master
Posts: 1307
Joined: 11 years ago
Location: Succasunna, NJ
Contact:

Re: Lost posts?

#10 Post by StevenM » 6 years ago

I think the missing stuff extends to PMs as well. I got an email notification of one today, but when I looked for it - not there.

Jon do you remember which two guys were looking for air cannisters?
Image

'70 Subaru 360 Young http://www.mysubaru360.com
'71 Honda 600 Coupe http://www.honda600coupe.com
'78 MG Midget http://www.1978mgmidget.com

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#11 Post by Sigmaz » 6 years ago

I saw those posts this morning around 8:00 so they must have been lost first AM when the goon was changing the tapes.

Sorry Steven..I dont recall the names of the people inquiring.
One of my concerns is that they were new members....maybe bonebag was one of them??

They may have been lost as well if they signed up after the roll back date.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

oldone
360 Master
Posts: 4005
Joined: 7 years ago
Location: Norman Okla / OU SOONERS Thunder

Re: Lost posts?

#12 Post by oldone » 6 years ago

StevenM wrote:I think the missing stuff extends to PMs as well. I got an email notification of one today, but when I looked for it - not there.

Jon do you remember which two guys were looking for air cannisters?
The Oldone needs a sedan air cleaner for Middy?????

Garm
360 Master
Posts: 3863
Joined: 8 years ago
Location: SoCal USA
Contact:

Re: Lost posts?

#13 Post by Garm » 6 years ago

I noticed it in my motor build thread. That's pretty frustrating.

I don't see how a hosting company would grab a three day old file.

Whoever handles the hosting can ask how often the site is backed up, and if that includes the forum database or not.
I would like to request that is done, please.

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#14 Post by Sigmaz » 6 years ago

Shoot.. I thought they were back. I must have been looking at a cached version of the site.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#15 Post by Sigmaz » 6 years ago

Ok I don't think anything is lost.. I can still access the site from my phone and post replies..
I think it's a DNS issue and/or a mirror replication thing..

I'm looking into the differences between my phones resolution and this computers.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#16 Post by Sigmaz » 6 years ago

DNS Server request from my phone is definitely pointing at another location.

The server IP address from my PC is 50.28.77.10

The server IP address from my Phone is 75.125.128.242

They are entirely different hosting providers..

Oh Jamie..... did you move us again?

There is a DNS resolution conflict and an incomplete restore.

Reference link: http://75.125.128.242/~subaru63/forums/index.php
(after logging in you will be directed to the new URL.. On your address bar highlight and replace http://subaru360club.org with http://75.125.128.242/~subaru63)
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#17 Post by Sigmaz » 6 years ago

I'm going to make the call... Since there is so much activity, Continuing to connect to the old server to backup the 20+ posts would be silly since the current activity will simply be lost upon restore..

The longer it takes to restore, the more new content will be lost.


I suppose we'll just carry on and dream about the past.

The only problem is that other users that have cached DNS look-ups are probably still posting on the old site..
This move (if that's what it was) wasn't done 100% correctly.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#18 Post by Sigmaz » 6 years ago

I have the Database backup..current to earlier today.

I have recovered and re-posted some of the content from the lost site.

NOTE: No further attempts will be made to restore the database.
I will retain it as a snapshot in the event of a catastrophic failure in the next few days.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#19 Post by Sigmaz » 6 years ago

StevenM wrote: Jon do you remember which two guys were looking for air cannisters?

SuBillRu & oldone
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: Lost posts?

#20 Post by books1 » 6 years ago

Sigmaz wrote: (...) I have recovered and re-posted some of the content from the lost site.

NOTE: No further attempts will be made to restore the database. (...)
Geez Jon, I'm pretty pissed off about this! How often is it going to happen?

Main reason is that I took the trouble to scan then post five pages from the
Complete Catalog of Japanese Vehicles (1961) - with permission from the
publishers, but with that permission came the proviso that I give them a link
to the forum page so they could check it out, also to see that I had included the
requested "reproduced with permission (...)" credit note on each scanned page.

That's gonna be extremely difficult now!

:? :shock: :roll:

Cheers,

Ian

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#21 Post by Sigmaz » 6 years ago

I'm sorry Ian, I didn't know anything about this happening.
I still don't know why the site was moved or by whom.

Normally when this type of thing occurs, people are notified and the site goes down for a maintenance period until all the ducks are in a row.
Current snapshots are taken and restored on the new server then tested for concurrency.
THEN....the site goes back online without issue..

I have the backup from yesterday. If I restore it now everything g posted from the point when this new site went live will be lost.

Mostly are just comments about this issue though..
-Jon
ImageImage
'The little su-BAR-u... Wow.'

Beezaplex
360 Newbie
Posts: 77
Joined: 6 years ago
Location: Seattle

Re: Lost posts?

#22 Post by Beezaplex » 6 years ago

I can see thru the link that Jon posted that my postings to "WELCOME" new members shall be lost due to whatever happened. Is there any way I can copy the entire thread and transfer it myself?

Garm
360 Master
Posts: 3863
Joined: 8 years ago
Location: SoCal USA
Contact:

Re: Lost posts?

#23 Post by Garm » 6 years ago

I took the trouble to scan then post five pages from the
Complete Catalog of Japanese Vehicles (1961) - with permission from the
publishers, but with that permission came the proviso that I give them a link
to the forum page so they could check it out,
How long would it take to re-create one post with pictures and then provide them with a new link?
You have the pictures uploaded somewhere, right? It's not like you have to rescan the pages.

User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: Lost posts?

#24 Post by books1 » 6 years ago

Micro Image wrote:
I took the trouble to scan then post five pages from the
Complete Catalog of Japanese Vehicles (1961) - with permission from the
publishers, but with that permission came the proviso that I give them a link
to the forum page so they could check it out,
How long would it take to re-create one post with pictures and then provide them with a new link?
You have the pictures uploaded somewhere, right? It's not like you have to rescan the pages.
Missed my point(s) Garm - no address to give the publisher, they've already got back to me to say
the link didn't work. Working full time gives me little spare time now to re-submit the pics to TinyPic... etc.., etc...
My other point was - how often will this be happening in the future?

Cheers,

Ian

User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: Lost posts?

#25 Post by books1 » 6 years ago

Sigmaz wrote:I'm sorry Ian, I didn't know anything about this happening.
I still don't know why the site was moved or by whom.

Normally when this type of thing occurs, people are notified and the site goes down for a maintenance period until all the ducks are in a row.
Current snapshots are taken and restored on the new server then tested for concurrency.
THEN....the site goes back online without issue..

I have the backup from yesterday. If I restore it now everything g posted from the point when this new site went live will be lost.

Mostly are just comments about this issue though..
I understand Jon - not pissed off with you, just the event occurring without warning. I didn't even know they "moved sites", that's a new one to me, and a bit of a concern.

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#26 Post by Sigmaz » 6 years ago

since the threads are still alive.. only on another server you can copy and repost them here.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
Subie Gal
Site Admin
Posts: 1030
Joined: 13 years ago
Location: WA
Contact:

Re: Lost posts?

#27 Post by Subie Gal » 6 years ago

Sigmaz wrote:DNS Server request from my phone is definitely pointing at another location.

The server IP address from my PC is 50.28.77.10

The server IP address from my Phone is 75.125.128.242

They are entirely different hosting providers..

Oh Jamie..... did you move us again?

I have done NOTHING with regards to the issues going on here.

The host must be responsible but I have no idea where to start with them on this.

Jon if you want to open a help desk ticket and deal with them - contact me.

I don't have the knowledge to understand what it is they've done here nor how to correct it.
1970 360 Sambar Van aka Stanley
1970 360 Sambar Truck aka Dirty
1970 360 Sedan - yet to be named.
1970 Subaru FF-1

User avatar
StevenM
360 Master
Posts: 1307
Joined: 11 years ago
Location: Succasunna, NJ
Contact:

Re: Lost posts?

#28 Post by StevenM » 6 years ago

Jamie, you mentioned to me that your host got "bought out". Maybe the acquiring company literally took the clients files and moved them to their servers? I never heard of that but anything is possible.

Steve
Image

'70 Subaru 360 Young http://www.mysubaru360.com
'71 Honda 600 Coupe http://www.honda600coupe.com
'78 MG Midget http://www.1978mgmidget.com

User avatar
Subie Gal
Site Admin
Posts: 1030
Joined: 13 years ago
Location: WA
Contact:

Re: Lost posts?

#29 Post by Subie Gal » 6 years ago

StevenM wrote:Jamie, you mentioned to me that your host got "bought out". Maybe the acquiring company literally took the clients files and moved them to their servers? I never heard of that but anything is possible.

Steve

Ownership changed hands well over 9 months ago.
So again, I have no idea what has occurred here.
1970 360 Sambar Van aka Stanley
1970 360 Sambar Truck aka Dirty
1970 360 Sedan - yet to be named.
1970 Subaru FF-1

User avatar
StevenM
360 Master
Posts: 1307
Joined: 11 years ago
Location: Succasunna, NJ
Contact:

Re: Lost posts?

#30 Post by StevenM » 6 years ago

Who knows, maybe this sort of changeover takes time. It's my theory and I'm stickin' with it :roll: Anyway, either the new or old ISP bungled it. Though we may like to imagine that all our posts will stand for the ages to enlighten future generations, it's clearly not necessarily the case. We can always just repeat ourselves - which we already have to a certain extent.

Hey, maybe all of our posts can be printed into one big book, that future owners can refer to... oh, wait....
Image

'70 Subaru 360 Young http://www.mysubaru360.com
'71 Honda 600 Coupe http://www.honda600coupe.com
'78 MG Midget http://www.1978mgmidget.com

User avatar
Sigmaz
Site Admin
Posts: 2782
Joined: 13 years ago
Location: Hamilton Square, PA
Contact:

Re: Lost posts?

#31 Post by Sigmaz » 6 years ago

Lol!
If a human is involved there will always be the potential for errors.
-Jon
ImageImage
'The little su-BAR-u... Wow.'

User avatar
books1
360 Master
Posts: 4513
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: Lost posts?

#32 Post by books1 » 6 years ago

StevenM wrote:(...) Hey, maybe all of our posts can be printed into one big book, that future owners can refer to... oh, wait....
LOL

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest