*** The forum has just been updated please report any issues that you may experience***
(You can clear this alerts by clicking the X in the top right corner)
Thanks! -jon

loading pics

Discussion forum or Subaru360Club.org Site Feedback - Let us hear your suggestions to make our club better!

Moderators: 2stroketurbo, Subie Gal

Post Reply
Author
Message
oldone
360 Master
Posts: 4004
Joined: 7 years ago
Location: Norman Okla / OU SOONERS Thunder

loading pics

#1 Post by oldone » 7 years ago

Subie Gal trying to load pics of brake job. the pics show up about 1&1/2 by 1, can't make larger ? any tipps wayne

User avatar
books1
360 Master
Posts: 4506
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: loading pics

#2 Post by books1 » 7 years ago

Sit nearer to the screen Wayne.

Garm
360 Master
Posts: 3863
Joined: 8 years ago
Location: SoCal USA
Contact:

Re: loading pics

#3 Post by Garm » 7 years ago

where do they show up 1 by 1.5? on here or on your computer?

User avatar
2stroketurbo
360 Master
Posts: 5155
Joined: 13 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: loading pics

#4 Post by 2stroketurbo » 7 years ago

If you took them with a Phone camera, or have your real camera set to E-mail mode they will be small like that...

you should be able to hover your cursor over the photo to see how many Kb's it is, if the picture is under 100 kb it's size is too small
ImageImageImage

oldone
360 Master
Posts: 4004
Joined: 7 years ago
Location: Norman Okla / OU SOONERS Thunder

Re: loading pics

#5 Post by oldone » 7 years ago

operator errror had on thumb nail DUH ! :oops: for Ian i used a shorter cord from the camera to computer that solved the problem

User avatar
books1
360 Master
Posts: 4506
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: loading pics

#6 Post by books1 » 7 years ago

Ah! ... the path of less resistance... hehe

(Actually, being only of "shorter" stature, thumbnails are like widescreen TVs to me.... )

The REAL problem then was "PEBKAC" ??

oldone
360 Master
Posts: 4004
Joined: 7 years ago
Location: Norman Okla / OU SOONERS Thunder

Re: loading pics

#7 Post by oldone » 7 years ago

absolutly correct! but now i think the pics are to large i'll try tying a knot in the cord?

User avatar
books1
360 Master
Posts: 4506
Joined: 8 years ago
Location: Perth, Western Australia ..... Young SS downunder

Re: loading pics

#8 Post by books1 » 7 years ago

Just sit further away from the monitor

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest