*** As part of the forum post crash revival, The phpBB software has also been upgraded from 3.2.1 to 3.2.7 ***
Please report any issues that you may experience and thanks again for your patience and understanding during the outage.

(You may clear this alert message by clicking the X in the top right corner of this box)
-Sigmaz (jon)

Site Log in woes..

Discussion forum or Subaru360Club.org Site Feedback - Let us hear your suggestions to make our club better!

Moderators: 2stroketurbo, Subie Gal

Post Reply
Author
Message
2stroketurbo
360 Master
Posts: 5168
Joined: 15 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Site Log in woes..

#1 Post by 2stroketurbo » 11 years ago

I can't figure it out. The only way I can log into this site completely is with my wife's laptop. Both my desktops allow me to log in then 2 seconds later automatically require me to log in again, although my screenname is active below for 10 min. or so, I cannot post or read posts. I've tried adjusting spam blockers, adjusting the pop up blockers, going on two weeks now.

I don't know what to do.

Any ideas?

So, if you PM-mail me here for help, or respond to this post, realize I cannot respond but about once a week.

Sorry.

Mark
ImageImageImage

azspud
360 Master
Posts: 331
Joined: 14 years ago
Location: Tucson, AZ

Re: Site Log in woes..

#2 Post by azspud » 11 years ago

Same thing is happeneing to me as well :x

ssg57
Posts: 19
Joined: 11 years ago

Re: Site Log in woes..

#3 Post by ssg57 » 11 years ago

FYI: When i first joined the club and forum I was having problems. I contacted Jamie and she said to try clearing out my cookies in the internet options. It may work for you too.

Scott

StevenM
360 Master
Posts: 1307
Joined: 13 years ago
Location: Succasunna, NJ
Contact:

Re: Site Log in woes..

#4 Post by StevenM » 11 years ago

I find that if I log out, then log in again USING THE SAME BROWSER WINDOW, the site dumps me out immediately, every time. If I close the browser window and go back to the forums with a new one, and log in, all is well.

This does not explain not being able to log in at all though.

Steve
Image

'70 Subaru 360 Young http://www.mysubaru360.com
'71 Honda 600 Coupe http://www.honda600coupe.com
'78 MG Midget http://www.1978mgmidget.com

2stroketurbo
360 Master
Posts: 5168
Joined: 15 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: Site Log in woes..

#5 Post by 2stroketurbo » 11 years ago

Steve,
.....
you are a GENIUS!

I'm happy to be back. I never would've figured out something so simple.
ImageImageImage

2stroketurbo
360 Master
Posts: 5168
Joined: 15 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

Re: Site Log in woes..

#6 Post by 2stroketurbo » 11 years ago

Thank you again Steve for E-mailing me off the board to try something new... I'm still baffled that it worked, but, "what the hey ! "
ImageImageImage

StevenM
360 Master
Posts: 1307
Joined: 13 years ago
Location: Succasunna, NJ
Contact:

Re: Site Log in woes..

#7 Post by StevenM » 11 years ago

Thanks, I am just glad it worked. I had already tossed my cookies (g) and that didn't fix it, and didn't want to reboot, so that seemed like the thing to try. But it just shouldn't be, though. There must be a glitch in the phpbb software, or something fishy in the settings for the board. I never tried that combination of things before, the logging off then on again right there in the same browser window, so I cannot say if it has always been that way. I personally never log off - I check the "log me in automatically every time" box, and I never have to bother with it again on that computer.

Steve
Image

'70 Subaru 360 Young http://www.mysubaru360.com
'71 Honda 600 Coupe http://www.honda600coupe.com
'78 MG Midget http://www.1978mgmidget.com

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest