*** The forum has just been updated please report any issues that you may experience***
(You can clear this alerts by clicking the X in the top right corner)
Thanks! -jon

log in

Discussion forum or Subaru360Club.org Site Feedback - Let us hear your suggestions to make our club better!

Moderators: 2stroketurbo, Subie Gal

Post Reply
Author
Message
chris
360 Newbie
Posts: 121
Joined: 12 years ago
Location: MA

log in

#1 Post by chris » 11 years ago

Whats up with having to log in twice to the site? Also why does the log in not work with remembering you once you log in? Anyone else have this problem?

User avatar
galabon
Posts: 19
Joined: 11 years ago
Location: Florida, USA
Contact:

login

#2 Post by galabon » 11 years ago

Yes, I am having the same problem.

User avatar
2stroketurbo
360 Master
Posts: 5155
Joined: 13 years ago
Location: Portland Or. Where we avg 77 days of sunshine per year. Whoopee!
Contact:

#3 Post by 2stroketurbo » 11 years ago

Same here. I just click on the "you have new private messages" above. It automatically logs me in
ImageImageImage

project 360

#4 Post by project 360 » 11 years ago

Knock on wood, I'm not having any log in problems (wheeew).

chris
360 Newbie
Posts: 121
Joined: 12 years ago
Location: MA

log in

#5 Post by chris » 11 years ago

If I go to check messages it also take 2 log ins to log in.

User avatar
Subie Gal
Site Admin
Posts: 1030
Joined: 13 years ago
Location: WA
Contact:

Re: log in

#6 Post by Subie Gal » 11 years ago

chris wrote:If I go to check messages it also take 2 log ins to log in.
WHAT internet browser are you using?
1970 360 Sambar Van aka Stanley
1970 360 Sambar Truck aka Dirty
1970 360 Sedan - yet to be named.
1970 Subaru FF-1

chris
360 Newbie
Posts: 121
Joined: 12 years ago
Location: MA

log in

#7 Post by chris » 11 years ago

Internet explorer. I find that it will not rember me when I log in but if I log in with my messages it only takes one time to log in. When I log in on the log in it takes 2 trys.

User avatar
Subie Gal
Site Admin
Posts: 1030
Joined: 13 years ago
Location: WA
Contact:

#8 Post by Subie Gal » 11 years ago

this seems to ring true for me too

Internet explorer, I have to log in twice

Firefox seems to work fine however

must be a glitch in the software in regards to IE

Not much I can do about that... sorry!

Jamie
1970 360 Sambar Van aka Stanley
1970 360 Sambar Truck aka Dirty
1970 360 Sedan - yet to be named.
1970 Subaru FF-1

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest