Page 1 of 1

Family Photo

Posted: Tue Jun 27, 2017 8:31 pm
by ChopShop
Image

I've been skulking around here for a while now, reading through the technical info, studying the BOR and collecting parts. Almost ready to come out and play. Thought I had better get posting pictures figured out before I do though.

Re: Family Photo

Posted: Tue Jun 27, 2017 8:36 pm
by ChopShop
What are most of you using to post pictures? I tried Dropbox but it didn't seem to work. I would ideally like to link pictures from the iPhone to here, but have to go through someone else's server. Any suggestions? Much better at fixing old things than figuring out new things!

Re: Family Photo

Posted: Tue Jun 27, 2017 8:47 pm
by ChopShop
Image


I am not sure what I did, but it worked, just like how I managed to find the best wife ever! (She's the one obsessed with miniature things, that's why we get on so well!🙄)

This is some of Little Black Van's (aka LBV) family. There's a few more cousins and couple of brothers too.

Re: Family Photo

Posted: Tue Jun 27, 2017 10:03 pm
by PLEINALR
Cool! You have a well behaved family. All posing neatly for you. Welcome to the club! This is a fun group to be a part of and they are the only reason I ever got to drive my car.

I use Tapatalk and then I don't have to think about photos. I just select what photo I want to post from my phone and then it does the rest for me.

Stephen

Sent from my SM-G900V using Tapatalk


Re: Family Photo

Posted: Tue Jun 27, 2017 10:35 pm
by ChopShop
Image

This is Private Pile. I was going to use the running gear for another project, but liked the little guy too much to cut up. Sorry for lack of Subaru 360 pictures, I am still in the picture testing phase.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Tue Jun 27, 2017 10:42 pm
by ChopShop
Image
LBV is in good company.

On to Tapatalk now. Will post Subaru pictures tomorrow., I swear. Thanks for the heads up, Stephen!




Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Tue Jun 27, 2017 10:49 pm
by oldone
Welcome aboard !!! :D I use Photo Bucket & transfer them over, was a pain but finally got easier after a while :roll: Please post what part of Colorado your at in the left side of the page, I have "Sometimer's" & won't remember where you are. So lets see the wife's 360??
Ohh! Thats a nice split window sunroof type II :shock:

Re: Family Photo

Posted: Wed Jun 28, 2017 12:08 am
by kjrcace360fan
Welcome to the madness! I use flickr It's pretty easy to use.

Re: Family Photo

Posted: Wed Jun 28, 2017 10:33 am
by books1
Welcome to the Club from downunder - this Club is a bit like your "Family" actually...... Some are broke, some have been modified or fixed up, some have had transplants and some have been entirely rejuvenated! :mrgreen:

Re: Family Photo

Posted: Wed Jun 28, 2017 2:12 pm
by subaru360nut
Welcome to The Club! I have factory brochures of Subaru pickups from
1981, 1982,and 1986 and they all look like yours. If you want to E-MAIL
me I can scan in some of the info from the brochures and e-mail those
pages to you.

What year does the title say it is?

Ed

Re: Family Photo

Posted: Wed Jun 28, 2017 3:11 pm
by ChopShop
The little truck is a Mitsubishi MiniCab I had planned on dropping a 360 body on to, but was too nice to hack up. I am in the process of titling it, fingers crossed it works.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Wed Jun 28, 2017 3:13 pm
by ChopShop
Image

The Little Black Van!


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Wed Jun 28, 2017 3:16 pm
by ChopShop
ImageImageImage

Couple of quick pictures from this morning. Just finishing up the install of parking brake cables. Used a Lokar universal cable set. Worked out to be pretty easy and functional.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Wed Jun 28, 2017 5:00 pm
by kjrcace360fan
Looks pretty good.

Re: Family Photo

Posted: Wed Jun 28, 2017 9:14 pm
by ChopShop
It's in decent shape considering I got it from Minnesota. Has low miles, 5200 and from what I gather has a Sedan motor in it.(Fuel pump vac port is untapped, carb jets correspond to Sedan and Nippon Denso dist.) It sat outside for a long time, interior was rags and someone shot it. I've been through the brakes (twice now, still working on a sticky front wheel cylinder, I think its a bad return spring), clutch had come apart at some point, relined and installed, but didn't mark the dist when I pulled it out and I think I am missing something when I set it back up. Timed at 13 degrees but doesn't seem right, lacks even more power now! It might be the low fuel pressure I had set with the electric fuel pump and regulator, I've bumped it up to 3.5psi but still have the wheels off from brake job part 2. I am going to check compression tomorrow and may do a quick top end. Has a rattle, or could sound normal, I don't know as this is the only one I ever heard running in person, but BOR says to check fan and shroud. I plan on decoking the cylinders too.

I have 2 other vans........

I figure they are half the size of a regular van so I should have 2. And one for luck!

Re: Family Photo

Posted: Wed Jun 28, 2017 10:35 pm
by books1
subaru360nut wrote:
2 years ago
Welcome to The Club! I have factory brochures of Subaru pickups from
1981, 1982,and 1986 and they all look like yours. If you want to E-MAIL
me I can scan in some of the info from the brochures and e-mail those
pages to you.

What year does the title say it is?

Ed
Did you get Ed's message, ChopShop? (see above)

Re: Family Photo

Posted: Thu Jun 29, 2017 9:12 am
by ChopShop
I did, but the one I have is a Mitsubishi. I passed up an 88 Subaru 4x4 pick up recently as I might have enough cars for the time being.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Thu Jun 29, 2017 4:04 pm
by LeeBuckman
I have 2 other vans........

I figure they are half the size of a regular van so I should have 2. And one for luck!
Welcome, from the UK.........

If you decide to part out one of the vans let us all know as I am after some parts. Could do with a better lower half tailgate clam shell.......

Re: Family Photo

Posted: Fri Jun 30, 2017 10:56 pm
by 2stroketurbo
I just heard today Photobucket is no longer free they charge $399 per year that used to be the only way you could post pictures here was with an independent photo Source now I just use my phone and TapatalkImage

Sent from my SM-G920V using Tapatalk


Re: Family Photo

Posted: Sun Jul 02, 2017 4:36 pm
by ChopShop
I signed up with Tapatalk in the end, works pretty good, unlike the van right now. Got a little carried away with decarboning the exhaust. Now have the heads and jugs off, getting a little shaved off the head and deglazing the cylinders. Compression test showed 100psi cold with 110psi wet. Cylinders were super shiny. Rings look good, I'll check the size when the cylinders are done. I think I have all the gaskets on order. SOA had 42 base gaskets on hand, FYI.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Thu Jul 06, 2017 3:42 pm
by 2stroketurbo
ChopShop wrote:
2 years ago
ImageImageImage

Couple of quick pictures from this morning. Just finishing up the install of parking brake cables. Used a Lokar universal cable set. Worked out to be pretty easy and functional.


Sent from my iPhone using Tapatalk
that's a great idea. Do you have part numbers?

Re: Family Photo

Posted: Thu Jul 06, 2017 3:45 pm
by 2stroketurbo
ChopShop wrote:
2 years ago
I signed up with Tapatalk in the end, works pretty good, unlike the van right now. Got a little carried away with decarboning the exhaust. Now have the heads and jugs off, getting a little shaved off the head and deglazing the cylinders. Compression test showed 100psi cold with 110psi wet. Cylinders were super shiny. Rings look good, I'll check the size when the cylinders are done. I think I have all the gaskets on order. SOA had 42 base gaskets on hand, FYI.


Sent from my iPhone using Tapatalk
140 psi to 150 psi cranking compression is optimal . I've had good results with 135 psi . More compression = less top end rev

Re: Family Photo

Posted: Fri Jul 07, 2017 10:26 am
by ChopShop
I used a Lokar EC-80FU universal brake cable kit. I shaved the rear mount down to accept the original ring clamp and to lay flatter in the drum. The cables follow the original path, the passenger side front mount is moved back slightly to reduce the curve of the cable and I made a bracket that bolts through the spare wheel well to hold the end. It went together pretty well. I didn't have enough of the original cables to send as copies anywhere so figured I'd make my own.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Fri Jul 07, 2017 10:33 am
by ChopShop
I am hoping to get the motor back together next week. SOA let me down, by not ordering the base gaskets last Thursday when I called. Oh well. I did get the parts I ordered, the heads and cylinders should be ready today and then put it all together! I will try to be good with the run in process. I have to get on the highway between to shop and home (unless I take the bike path, it's not much bigger than a bike!) and it's up hill at 8000ft, so might skip taking it home for a while.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Fri Jul 07, 2017 12:39 pm
by Sigmaz
Why not make your own gaskets?
The index is free and you'll be up and running in no time!

gasket_index_cover.png
gasket_index_cover.png (28.46 KiB) Viewed 15490 times
Click here to get it!

Re: Family Photo

Posted: Fri Jul 07, 2017 12:54 pm
by 2stroketurbo
Yes I was going to suggest printing your own base gaskets. As a secret side note: shhhhh! I'm currently experimenting on a mule engine with raising the cylinders slightly by adding more base gaskets. This ( lowers compression ) but, more performance inclined effectively raises the exhaust port and transfers for more top end. This engine has 4 base gaskets per jug. 4mm or so. Trying for a 8k rpm cut instead of 5500. I will post results as they happen.

Re: Family Photo

Posted: Fri Jul 07, 2017 12:55 pm
by 2stroketurbo
ChopShop wrote:
2 years ago
I used a Lokar EC-80FU universal brake cable kit. I shaved the rear mount down to accept the original ring clamp and to lay flatter in the drum. The cables follow the original path, the passenger side front mount is moved back slightly to reduce the curve of the cable and I made a bracket that bolts through the spare wheel well to hold the end. It went together pretty well. I didn't have enough of the original cables to send as copies anywhere so figured I'd make my own.


Sent from my iPhone using Tapatalk
This is great. I did not know Lokar made universal E brake cables.

Re: Family Photo

Posted: Fri Jul 07, 2017 4:56 pm
by ChopShop
I won't get the heads back until Monday, so I have until then before I make my own. I'm not good at staying in the lines, so figured if they were available I would order them.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Thu Jul 13, 2017 3:05 pm
by ChopShop
Motor is running, haven't taken it out yet, but this weekend I will hopefully get it on the road. I need to now as the VW van developed an oil leak on the highway and seized.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Sun Jul 16, 2017 12:21 am
by ChopShop
Drove the van on the street for the first time since I've owned it and probably the first time since 1998(last reg). I think I need to sort out the jetting. Tops out at about 40mph and makes a lot of smoke. I have skimmed the heads, set timing to 14 deg, cleaned the exhaust ports, installed Pertronix and electric fuel pump(3.5psi) with new needle and seat. Fresh plugs and air filter. Adjusted the oil pump cable too. It has the sedan summer jet in it right now, will try some plug reads tomorrow. It's bogs off of idle, but once the revs are up, seems to be better. Or is this as good as it gets at 8000ft? Is it old oil in the case burning off? The clutch is dragging a little too, not helping to maintain speed between shift.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Sun Jul 16, 2017 2:42 pm
by subaru360nut
Do not rev it up too far or drive in over 40 for 600 miles!
Read P. 140 & 261 in BOOK OF REPRINTS, break-in is
essential to long engine life.

Ed

Re: Family Photo

Posted: Sun Jul 16, 2017 2:48 pm
by books1
ChopShop wrote:
2 years ago
I'm not good at staying in the lines, so figured if they were available I would order them.

Sent from my iPhone using Tapatalk
Jamie used to be able to get the cylinder base gaskets, but you'd need to check with her.

Sent from my keyboard using Search-and-Stab technique

Re: Family Photo

Posted: Sun Jul 16, 2017 8:16 pm
by ChopShop
I can't get it to do 40mph, so shouldn't be an issue! I am having to rev it up though. Still has no bottom end power. Smoke has cleared up some, but I think I am running rich. I have the 100 main jet in it now, will look for 95 and 90 tonight but it seemed better. I am not sure if the bottom end bog is too rich of a pilot jet. I have only gone down the road and back a few times, 2 miles at most in one trip. Coming back up is painfully slow.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Thu Jul 20, 2017 5:37 pm
by ChopShop
Image




Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Thu Jul 20, 2017 5:40 pm
by ChopShop
I took a video of it running to see if anyone thinks it sounds good, bad or indifferent, but don't think it will upload to here. I think my issue is too fat of a pilot jet, anyone know if there is a cross reference?


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Fri Jul 21, 2017 12:02 pm
by PLEINALR
If you put the video on YouTube you can post the link on here.

Sent from my SM-G900V using Tapatalk


Re: Family Photo

Posted: Fri Aug 11, 2017 11:45 pm
by PLEINALR
ChopShop wrote:I signed up with Tapatalk in the end, works pretty good, unlike the van right now. Got a little carried away with decarboning the exhaust. Now have the heads and jugs off, getting a little shaved off the head and deglazing the cylinders. Compression test showed 100psi cold with 110psi wet. Cylinders were super shiny. Rings look good, I'll check the size when the cylinders are done. I think I have all the gaskets on order. SOA had 42 base gaskets on hand, FYI.


Sent from my iPhone using Tapatalk
Ok... who bought all the base gaskets and head gaskets :) ? I ordered some but they called me back a couple days later and said they were all gone. I need a couple. Snooze you lose. I guess I'll make em.

Stephen

Sent from my SM-G900V using Tapatalk






Re: Family Photo

Posted: Sun Aug 13, 2017 10:45 am
by ChopShop
I have a pair of base gaskets I'll send you. I also sourced them online. I used the Gx500(?) head gaskets. They work well and look to be a newer style. As
Lao shaved 045 off heads.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Sun Aug 13, 2017 7:18 pm
by PLEINALR
ChopShop wrote:I have a pair of base gaskets I'll send you. I also sourced them online. I used the Gx500(?) head gaskets. They work well and look to be a newer style. As
Lao shaved 045 off heads.


Sent from my iPhone using Tapatalk
I made some already. Thanks for the offer though.

Sent from my SM-G900V using Tapatalk


Re: Family Photo

Posted: Thu Aug 17, 2017 5:59 am
by Sigmaz
ChopShop wrote:I can't get it to do 40mph, so shouldn't be an issue! I am having to rev it up though. Still has no bottom end power. Smoke has cleared up some, but I think I am running rich. I have the 100 main jet in it now, will look for 95 and 90 tonight but it seemed better. I am not sure if the bottom end bog is too rich of a pilot jet. I have only gone down the road and back a few times, 2 miles at most in one trip. Coming back up is painfully slow.


Sent from my iPhone using Tapatalk
Check these three things.
Timing
Timing
Timing.
A tiny bit out can strip precious horsepower from you.
Also check the distributor drive for wear.
Too much backlash in the dizzy twister can throw off your timing as well.

Sent from my LG-H900 using Tapatalk


Re: Family Photo

Posted: Thu Aug 17, 2017 6:00 am
by Sigmaz
Sigmaz wrote:
ChopShop wrote:I can't get it to do 40mph, so shouldn't be an issue! I am having to rev it up though. Still has no bottom end power. Smoke has cleared up some, but I think I am running rich. I have the 100 main jet in it now, will look for 95 and 90 tonight but it seemed better. I am not sure if the bottom end bog is too rich of a pilot jet. I have only gone down the road and back a few times, 2 miles at most in one trip. Coming back up is painfully slow.


Sent from my iPhone using Tapatalk
Check these three things.
Timing
Timing
Timing.
A tiny bit out can strip precious horsepower from you.
Also check the distributor drive for wear.
Too much backlash in the dizzy twister can throw off your timing as well.

Sent from my LG-H900 using Tapatalk
Oh and don't forget that there is a free gasket index you can download and use to make your own gaskets.

Sent from my LG-H900 using Tapatalk


Re: Family Photo

Posted: Thu Aug 24, 2017 9:00 pm
by ChopShop
Out in public for the first time. Three up in the LBV! Still not perfect but better. The ignition curve has a notch in it somewhere, full advance comes on like a switch at around 4000rpm. . I'll be looking for a new distributor if I can't fix this one. ImageImage

How do you deal with all the questions? It takes 30mins to get out of the parking lot!


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Thu Aug 24, 2017 11:00 pm
by kjrcace360fan
Smiles and conversation ... That's how I deal with them. Now you know why we're all so crazy about these babies.

Re: Family Photo

Posted: Fri Aug 25, 2017 1:12 pm
by ChopShop
Someone asked me if it was a VW. I said yes, I washed it in hot water and it shrunk.


Sent from my iPhone using Tapatalk

Re: Family Photo

Posted: Fri Aug 25, 2017 4:45 pm
by kjrcace360fan
:lol:

Re: Family Photo

Posted: Sat Aug 26, 2017 1:10 pm
by books1
I showed a Family member the photo... but with each side vehicle hidden by holding a DL sized letter envelope over each. Asked what they thought of the van, they said "yeah... it's a van"
(we're a very forthcoming mob) - then when I revealed the side cars they went "WOW!". Genuine shock at the sudden shrinking van! :D

Re: Family Photo

Posted: Sun Aug 27, 2017 5:30 pm
by 2stroketurbo
ChopShop wrote:
2 years ago
Out in public for the first time. Three up in the LBV! Still not perfect but better. The ignition curve has a notch in it somewhere, full advance comes on like a switch at around 4000rpm. . I'll be looking for a new distributor if I can't fix this one. ImageImage

How do you deal with all the questions? It takes 30mins to get out of the parking lot!


Sent from my iPhone using Tapatalk
4000 rpm is where the VTEC kicks in Yo.
get used to the attention.

Re: Family Photo

Posted: Fri Sep 01, 2017 9:40 am
by ChopShop
I thought so!


Sent from my iPhone using Tapatalk